Released version of the plugin, hyphenation and spelling for InDesign CC 2017 and CC 2018

Автор: Руслан Чодоев 11.12.2017

ID_CSReleased version of the plugin, hyphenation and spelling for InDesign CC 2017 and CC 2018. At the moment, versions for 12.0, 12.1 and 13.0 (32 bit and 64 bit) are ready.

There are also changes:

  1. Instead of the language “Kirghiz (Kyrgyzstan)” now in the list of languages the Kyrgyz language is displayed as “Kyrgyz”.
  2. Added language “Kazakh” when choosing which hyphenation is carried out according to the rules of the Kazakh language. Algorithm for the transfer of the Kazakh language is almost identical with the Kyrgyz language, it differs little.

You can download here:

For InDesign CC 2017

InDesign CC 2017 12.0

  TamgaKIT_Plug-in_for_InDesign_CC_2017_12.0_x32.rar (1.1 MiB, 737 hits)

 

  TamgaKIT_Plug-in_for_InDesign_CC_2017_12.0_x64.rar (1.1 MiB, 673 hits)

InDesign CC 2017 12.1

  TamgaKIT_Plug-in_for_InDesign_CC_2017_12.1_x32.rar (1.1 MiB, 671 hits)

 

  TamgaKIT_Plug-in_for_InDesign_CC_2017_12.1_x64.rar (1.1 MiB, 739 hits)

For InDesign CC 2018

InDesign CC 2017 13.0

  TamgaKIT_Plug-in_for_InDesign_CC_2018_13.0_x32.rar (1.1 MiB, 637 hits)

 

  TamgaKIT_Plug-in_for_InDesign_CC_2018_13.0_x64.rar (1.1 MiB, 679 hits)

Плагины для предыдущих версии здесь

InDesign СС 2017, language – Kyrgyz

Перенос и орфография кыргызского языка в InDesign 2017

Перенос и орфография кыргызского языка в InDesign 2017

InDesign СС 2017, language – Kazakh

Переносы казахского языка в InDesign 2017

Переносы казахского языка в InDesign 2017

В рубриках: Downloads

Отзывов (4) на «Released version of the plugin, hyphenation and spelling for InDesign CC 2017 and CC 2018»

Талгат пишет:
12.12.2017 в 06:36 PM

Руслан, спасибо. Всё работает отлично.

Ардак пишет:
14.04.2018 в 11:17 AM

Руслан, Огромное спасибо!
Пользуюсь Вашей программой уже достаточно долго.
Недавно установил InDesign CC 2017, т.к. в некоторых типографиях уже перешли на эту версию.
Подскажите пожалуйста, почему при установке плагинов InDesign ругается и требует совместимые плагины версии 12.1 которые я и ставлю. Пробовал для СС 2018, так же не понимает.
Подскажите пожалуйста что делать?

Заранее благодарен.

Руслан пишет:
27.04.2018 в 10:57 AM

Ардак добрый день!

Проверьте версии вашего InDesignа и версию плагина которую ставите. Они должны совпадать. Например для 12.1 нужно ставить плагин 12.1. Так же проверьте 32 или 64 битный у вас InDesign. Если после этого ругается что версии не совпадает вышлите мне пож. скриншот экрана – версии вашего InDesign (о программе) и момент вывода сообщения что несовместимы.

Vitaliy пишет:
13.09.2018 в 12:12 PM

Огромное спасибо за Казахские переносы. Будет ли поддержка (Казахского) для Indesign CS6?

 

Оставьте комментарий